[Trlog] Intermittent problem with Auto CQ in 6.92

Robert Brandon rb at austin.rr.com
Mon Jun 1 06:15:03 PDT 2009

This weekend, I had a couple of instances where Auto CQ stopped working.  It
worked fine for a long time, but at some point Alt-C wouldn't restart it.  I
did Alt-Q to set it up again, and I got all the right prompts, but it
wouldn't start up again.   I exited and restarted the program, and it STILL
wouldn't restart.  I tried again a couple more times and still couldn't get
it going.  Then after a while, I tried again and it worked.  

Several times - and I believe it happened after a failed Alt-C, followed by
an Alt-D - my cursor ended up at the very bottom right of the screen with my
typing being added to the end of some screen message.  (I think it was an
informational message about how to use Auto-CQ.)

Has anybody else seen this?

Otherwise, 6.92 worked very well.  There were just a few times the on-deck
call disappeared.  The Ctrl-End into the bandmap blanks out all the calls
except the highlighted one, but that's been reported.

Robert K5PI

More information about the Trlog mailing list