[WriteLog] PTT drops out too soon

Bill Turner w7ti@dslextreme.com
Tue, 23 Apr 2002 17:41:55 -0700

I've been using WriteLog for a while and it's been fine.  This weekend I
upgraded to a faster computer and also to Windows XP.  Changed a bunch
of stuff - new HD, new video card and I'm now using the sound chip on
the motherboard instead of a separate card.

First of all, it works fine running MMTTY.  Transmits, receives,
controls the rig just great, so I assume all the hardware is ok.

Here's the problem.  I had to reinstall WriteLog from scratch - a full
install, not an upgrade.  Everything works but for one little glitch.
When I send a macro the PTT drops off too soon, about 1/2 second or so.
If I'm sending CQ TEST DE W7TI W7TI K, I lose about half of the second
"W7TI" and the "K".  I used a scope to look at the FSK output on the com
port and it's still keying right to the end.  Only the PTT drops out.

I tried PTT via software control and hardware control, tried it on
different com ports and even tried it on CW.  Tried it with the native
RITTYRITE and also with MMTTY.  The configurations all performed the
same - dropped out too soon.

Otherwise, it works fine.  I searched the archives back a ways but
didn't find anything.

Any suggestions?

73, Bill W7TI