[WriteLog] re: need help reloading WL

k6ll@despammed.com k6ll@despammed.com
Wed, 13 Mar 2002 11:08:24 -0500 (EST)

----- Original Message ----- 
From: <VinceK6BIR@aol.com>
To: <writelog@contesting.com>
Sent: Wednesday, March 13, 2002 3:47 AM
Subject: [despammed] [WriteLog] Need help reloading W/L

> Need help here with reloading Writelog,  computer crashed on me last Sunday 
> AM,
> had to reload most of the programs, but I am having problems with Writelog, I 
> did get it up and running, only to have it give the "member not found 
> message,  inspite of the wlogkey.ini showing the correct registration code,
> I have had this problem before and was able to solve it by deleting W/L and 
> reloading the orignial version of W/L that I had (V10.13G) and then 
> downloading the WL1022BUPG version, and then provide the correct registration 
> code for this version, this was because a change of callsign, then I was able 
> to download the lastest version and install it, and again providing the 
> updated registration code for this version, the last version that I was 
> running was 10.30B, the problems is that the downloads from the W/L site will 
> not unzip here, have tried two different unzip programs, have download the 
> files serveral time to different drives, I can unzip other progams with no 
> problems, but tW/L will not open when trying to un zip them, I get the 
> messsage "Cannot open file: it does not appaer to be a valid archive", I 
> tried some other downloads with no problem, the file that I need is the, 
> WL1022BUPF, if someone can maybe someone can send me of copy of this file I 
> may be able to get W/L working again, or if you know of another way to do it, 
> please let me know, wanting to do the BARTG contest this weekend, and time is 
> running out.
> I have tried downloading the W/L file on my laptop computer with the same 
> results, does it look there is a problems with the Writelog download files?
> The system here is a 800MHz PC with Win98se
> Laptop is a 800MHz PC with Win98me
> Thanks for any help that you are able to provide.
> Vince,  K6BIR

I vaguely remember having the same problem.
I think you have to rename the downloaded
file, adding the .zip extension. I think
the file, as downloaded, does not have the
..zip, which is probably confusing your

Dave Hachadorian, K6LL