[WriteLog] WriteLog & Microkeyer II

Joe Wilkowski k8fc at k8fc.com
Mon Jan 6 09:28:53 EST 2014

OK, for those of you who are interested, I found out what was (is) 
causing the "Can't open sound card (3)" error.  It seems that rttyrite 
was configured for a non-existent sound card. Even though I was not 
using, nor had I selected  a rttyrite window, the sound card selection 
was there and selecting a line (blank line) below the existing sound 
cards.  Once this was corrected to select an existing sound card the 
program launched and ran with no error messages.  I think I am not going 
to go to 18 again as I have no issues with using 15.

Joe K8FC
On 1/3/2014 9:58 PM, Steve Dyer wrote:
> I just started seeing this error as well, but everything is working 
> fine. Writelog 11.18 and MK2R+.
> 73,
> Steve
> ------------------------------------------------------------------------
> *From:* Joe Wilkowski <k8fc at k8fc.com>
> *To:* writelog at contesting.com
> *Sent:*
> *Subject:* [WriteLog] WriteLog & Microkeyer II
> I run my station remote.  I just upgraded to 11.18 and now all I get is
> "Error setting up device names for sound, Vista-Style"  I know what this
> error means and I know that the sound devices do not appear to Writelog
> in the same order as the last time it was started.  I have encountered
> and fixed the issue before.  I know all that but, and a big but, No
> matter what I do with the PC and the WRITELOG.INI file I still get the
> error when launching WriteLog application.
> Steps I have taken.
> 1. Eliminated all sound card references in c:/windows/WRITELOG.INI file.
> (over and over again)
> 2. I have run the  WriteLog Sound Board Mixer Control application and
> selected the proper Codecs IE: xmit from PC = Headset Earphone
> (4-microHAM CODEC) DVK mic=Headset Microphone (4-microHAM CODEC) and rec
> to PC=Line(4-microHAM CODEC).  (over and over again)
> 3.  Eliminated all other Audio Codecs in the system .  The MicroHAM
> Codec is the only audio device available to any application. Same result.
> There is some Writelog glue that is not apparent.  When I open Writelog
> with NO codecs selected in the Writelog.INI file I do NOT get the error
> message
> "Error setting up device names for sound, Vista-Style" which is right,
> there are none selected.  BUT in all cases , including when I have
> codecs selected,  after the program starts  I get another error message
> saying "Cant open sound card (3)"  This indicates to me that Writelog is
> still trying to open a sound card that is in a different position but,
> there are none.  Only the MicroHAM codec.  There are NO other
> Writelog.ini files on that machine.
> I have re-installed WL (but not a full up installation) but I am 1500
> miles from the host PC.  I can do most anything to the PC except unplug
> the Microkeyer II, that  I cannot do.
> Any ideas ?  Anyone seen this before ?
> Thanks in advance,
> Joe K8FC
> _______________________________________________
> WriteLog mailing list
> WriteLog at contesting.com <mailto:WriteLog at contesting.com>
> http://lists.contesting.com/mailman/listinfo/writelog
> WriteLog on the web: http://www.writelog.com/

More information about the WriteLog mailing list