[WriteLog] Rotor Control

Gary AL9A al9a at mtaonline.net
Thu Feb 12 00:03:15 EST 2015


My bad, the new functionality of "Radio/Antenna to this azimuth" for numbers 
0 through 359 in the CALL field was added in V11.22, not 11.24.  I didn't 
have to do anything to activate this function.  The Help manual includes the 

"Turn Antenna to the azimuth indicated by the call sign in the current Entry 
Window. If the "call sign" is digits indicating a number from 0 through 359, 
then that number is taken to be the desired rotator azimuth. This menu entry 
is disabled (gray) if WriteLog does not detect antenna control software 

Check the WL menu selections at the top of the screen.  Under the Radio menu 
item there should be an entry "Antenna to this Azimuth".  Per the help item 
above, if this selection is grayed out WL is not detecting your antenna 
control software.  It recognized my Green Heron RT-21, which at that time 
was configured to drive a Create Design rotor.  That rotor has since died 
and I will not be able to replace it with the new Alpha-Spid I have sitting 
under the desk until later this spring.  I have reconfigured the RT-21 to 
work with the Alpha-Spid and did a bench test, but forgot to check if the WL 
azimuth function would work as before.  But, since it worked previously, I'm 
sure it will work again once the rotor is installed.

Gary AL9A

-----Original Message----- 
From: joeduerbusch
Sent: February 11, 2015 4:26 PM
To: writelog at contesting.com
Subject: [WriteLog] Rotor Control

I have been using Rotor Control for a long time and it works just fine.
But :

Also the latest WL version, 11.24J, contains a new feature for antenna
azimuth.  If the call field is empty just type in a number less than 360 and
hit Enter.  WL will begin turning the antenna to that direction without
needing a call in the CALL field.  Great feature when doing S&P and only get
a partial or marginal copy on the call, but enough to recognize the general
direction of where the beam should be pointed.

Gary AL9A

I have tried this after updating to version 11.24j and restarting WL but no
luck getting it to work.
Is there something else I need to do??

Joe K0BX


#1 Honor Roll Mixed
Honor Roll RTTY

Stop the insanity!
Please do not add me to any distribution lists (Joke, Stories or Junk)
without my permission.
WriteLog mailing list
WriteLog at contesting.com
WriteLog on the web:  http://www.writelog.com/ 

More information about the WriteLog mailing list