[WriteLog] Getting error with RTTY

Don AA5AU aa5au at bellsouth.net
Mon Jul 20 12:45:39 EDT 2015

I don't know what could have caused these errors, but one way to "start over" on RTTY is to delete the [RTTY] sections in your writelog.ini file and then restart WriteLog. If you tried opening a cloned Rttyrite window, then there may be more than one [RTTY] section in writelog.ini. There may be [RTTY], [RTTY2], etc.
Open writelog.ini in Notepad, find the [RTTY] sections, highlight them and delete them. Then restart WriteLog and start configuring your Rttyrite windows again.
For information on using MMTTY and 2Tone with XMMT.ocx, see this tutorial:

For more information on Cloned Rttyrite windows, check this out:

Something else you can do and this is a bit more radical, is to delete or rename writelog.ini, then restart WriteLog. This creates a new writelog.ini file.
73, Don AA5AU
      From: Tom Shelton <gl1800winger at verizon.net>
 To: WriteLog at contesting.com 
 Sent: Monday, July 20, 2015 4:31 AM
 Subject: [WriteLog] Getting error with RTTY
In setting up for the NAQP RTTY, I wanted to try to clone a second RTTY
decoder.  So, first I got the primary one up using 2-Tone.  Then I cloned a
second window with the intent on using MMTTY there.  When I did that I got
an error window.  When I cleared the error window, it completely shut down
all my RTTY windows.  I tried to open a new window for RTTY and I got the
error again.  I shut down WL (11.27H) and reopened.  Same error window.
After playing around for a bit, trying all kinds of stuff like reloading WL,
checking the ini file, restarting the computer, updating both MMTTY and
2-Tone, and running a registry clean-up, I found the only thing that worked
was running WL as administrator.  I never did get the cloned window to work.
Any ideas?


Tom Shelton, ND3N


WriteLog mailing list
WriteLog at contesting.com
WriteLog on the web:  http://www.writelog.com/


More information about the WriteLog mailing list