[Yaesu] posting request for help with solving a FT 1000 radio problem

Dick dickzs at comcast.net
Mon Oct 26 08:39:51 PDT 2009

I do not know how to post to the mailing list so I'm including my post here and asking for help in getting it posted.


I have a Yaesu FT 1000D transceiver that has been sitting unused on my desk for approximately one-month. Two days ago when I tried to use the radio I discovered that there was no audio output from any of the jacks on the radio. The internal speaker in this radio has not work for several years. The radio had last been used for a PSK31 QSO. The radio did not have any problem that I am aware of at the time of my last QSO. The only exception to the "no problem" statement is: that for approximately 2 years the internal speaker has not worked. To use the radio with PSK 31, I have had to use the audio output from the earphone jack. I have not able to use a signal from the AF output on the rear of the transceiver because the signal from that location has a very low amplitude and the sound is distorted. To operate PSK 31, I have been connecting my soundcard interface to the radio's earphone jack. 

For the last 2 days I have tried to get my radio to work correctly. When I first turned the radio on there was no audio output at either the earphone jack or at the fixed level AF output jack on the rear of the radio. During the time that I had the radio on, our area had a short electrical brownout. The brownout caused the radio's display too to dim and then turn itself off. I waited several hours for the brownout to pass and then turned the FT-1000 back on again. The radio came on but still had no audio output.

As I have been going through my troubleshooting procedures I have been monitoring the audio by using an amplified speaker connected to the earphone jack on the front of the radio.

I have removed all of the cables from the radio (except for the amplified speaker connected to the earphone jack). Using the operation manual as a guide I checked all of the switches and buttons to make sure that they are in the correct position. I also used the operation manual to set up each of the individual controls as I went completely through the tutorial in the operation manual. I paid particular care to the squelch control, the receive mixture control, receive monitor control and the AF and RF gain controls. No success. The problem of no audio output is consistent throughout each of the radio's modes with the exception of the FM mode. When the FM button is pushed I get normal level AF signals from the earphone jack.

I reset the radio's microprocessors thinking that the brownout may have affected one of the microprocessors.

When I say that I have no AF output, I mean that there is no noise at all. No hiss, buzz, signal or squeaky sound of any kind. The exception being when the radio is in the FM mode. I could not find a FM signal, but using the FM mode and listening to single side band and CW signals on the 20 band using the FM mode, I found that the squelch had no effect on the presence or amplitude of a signal. The amplitude of the audio output while in the FM mode can only be varied by using the AF control. The squelch control has no effect on the audio output while in the FM mode. 

I would appreciate any help and suggestions.

Dick Zseltvay

More information about the Yaesu mailing list