[Yaesu] FT1000MP problem - Does anyone know what it might be?

David Robbins k1ttt at verizon.net
Mon Nov 5 06:49:06 EST 2018

That sounds like multiple problems because the only thing common to transmit and receive after the power/swr measurement point are the t/r relay and the a/b ant relays... nothing related to band selection.   So check things separately... 

Transmit high swr on all but one band sounds like antenna tuner failure to switch, make sure the tuner is off.  there really isn't anything else after the power/swr metering that could be band related.  

Reduced rx sensitivity on all but 20m sounds like a failure in either the high pass filter switching or bandpass filter switching on the rf board... either of those is likely a control problem, possibly some of the diode switching circuits or cpu driving them.

I don't like working on either of those possible things so I would try a complete cpu reset and if that doesn't fix it I would send it to wa4geg for repair and tuneup.

David Robbins K1TTT
e-mail: mailto:k1ttt at arrl.net
web: http://wiki.k1ttt.net
AR-Cluster node: 145.69MHz or telnet://k1ttt.net:7373

-----Original Message-----
From: Yaesu [mailto:yaesu-bounces at contesting.com] On Behalf Of Robert Shohet
Sent: Monday, November 05, 2018 02:34
To: yaesu at contesting.com
Subject: [Yaesu] FT1000MP problem - Does anyone know what it might be?

I am trying to diagnose a problem with one of my ‘MP’s......

It ran hot and shut down in CQWWCW last year.  Today it worked fine on 20, but on ALL OTHER BANDS, the receive audio was down 2-3 s-units and the SWR was infinite.  On 20 the SWR was near flat and receive audio was normal.  I repeated this “experiment” several times finally just hooking up one antenna at a time directly to the back of the radio to bypass all other switches, cables, switching devices, etc.  Same result – on 20 it was fine and on all other bands it was down 2-3 s-units and the SWR was infinite.

I then swapped in another ‘MP to the position that the ailing radio had vacated, and the swapped ‘MP worked perfectly.

So it is clearly the ailing radio (and not any other devices) that has an issue or multiple issues.

Has anyone run into this type of problem before?  Does anyone know what could be wrong with my ‘MP?

Please let me know.  Tnx & 73

Bob KQ2M
Yaesu mailing list
Yaesu at contesting.com

More information about the Yaesu mailing list