[Top] [All Lists]

[Yaesu] FT-51R Squelch soft-mod settings?

To: <yaesu@contesting.com>
Subject: [Yaesu] FT-51R Squelch soft-mod settings?
From: rakowski@nr.usu.edu (Andrew Rakowski, KC7OZS)
Date: Fri, 27 Jun 1997 00:05:31 -0600
EXECUTIVE SUMMARY: I've screwed up my squelch threshold, and "reset to
factory" and cloning from a working FT-51R do NOT reset this value.  I
need assistance in resetting (and saving) the "SQL TH" soft-mod
setting.  Details follow.  All help cheerfully accepted!

Hi folks.  I just found and joined this list, so if this has been
answered already, please point me to it.  I tried the FAQ, but got a
File Not Found error on the http://www.contesting.com/yaesufaq.html

Anyhow, I put my FT-51R into "soft-mod" mode (for details on this mode,
see URL http://www.qrz.com/mods/ft51.txt) by holding down the VOL-UP,
VOL-DOWN and CALL buttons while powering on, and went to the fifth
option "SQL TH", which was set to 83.  I tried to lower it to match my
other FT-51R (since this radio was suffering from my inter-mod
interference, and I needed to really crank up the squelch to stop it,
while my original FT-51R worked like a champ).

However, I now seem to have the SQL TH set to "1" (I believe it's a
2-digit hex value, so somewhere around 80 should be "midpoint").
Anyhow, I now have the radio totally deaf on the right VFO.  If I open
the squelch all the way, or push the Monitor switch, it's hearing fine,
but otherwise there's no sign of reception (no LED, no S-meter bars).

If I go back into soft-mods mode, I can set the value back to something
around mid-point (7F, 81, 83 all work), and it works fine, but only
until I turn off the radio to get back to normal mode.  Then it's deaf
again, and when I get back into soft-mod mode, I can see that the
setting did not get stored, so it's back to "1".

The question is, HOW to I tell the radio to actually KEEP the setting I
give it (obviously, I did it while fiddling originally).  As a side
note, the setting value doesn't have an obvious (to me) method of
entering values.  I'm making the changes by pressing FM until it
flashes, the pressing it again.  You keep doing this, and the number
shown changes in some non-obvious way.  I stop when I get a value close
to what I want.

When setting deviation (the "MOD L" and "MOD H" values, just after the
squelch settings), the "press FM until F flashing, then set value with
UP/DOWN arrows, then press F to store" method is supposed to work, so I
thought it would be the same with the SQL settings.  Apparently not!

Needless to say, until I can reset this, my right-side VFO is useless
except for transmitting.  Anyone out there know what I'm doing wrong
(besides fiddling) and know how to correct this?

73 de Andrew, KC7OZS

FAQ on WWW:               http://www.qsl.net/k7on/yaesu.html
Submissions:              yaesu@contesting.com
Administrative requests:  yaesu-REQUEST@contesting.com
Problems:                 owner-yaesu@contesting.com
Search:                   http://www.contesting.com/km9p/search.htm

<Prev in Thread] Current Thread [Next in Thread>
  • [Yaesu] FT-51R Squelch soft-mod settings?, Andrew Rakowski, KC7OZS <=