[Top] [All Lists]

[WriteLog] WL_CTY File

To: "'Gary AL9A'" <al9a@mtaonline.net>, "'Steve Woodruff'" <steve@n9oh.com>, "'Jim Reisert AD1C'" <jjreisert@alum.mit.edu>
Subject: [WriteLog] WL_CTY File
From: "Alan Zack" <k7acz@cox.net>
Date: Tue, 17 Nov 2015 17:55:06 -0800
List-post: <writelog@contesting.com">mailto:writelog@contesting.com>
First, thank you for your help and patience in attempting to help me to get
my WL_CTY file to work with WL.
You all had excellent suggestions and I have tried them all. Believe me I
have put probably over 100 hours playing with this on two different PC's. I
know I am missing something somewhere but I don't know what.
Here is what I have done so far:
Removed all WL_CTY files from anywhere I could find them. I searched my WL
Program Date folder, WL Program Files (x86) folder, WL Documents folder.
I then UNINSTALLED WL and restarted the PC
Then I installed wl1130cFullhNs19sEsl.exe (Full installation of WL 11.30
recently purchased)
Then I installed  <http://writelog.com/Downloads/wl1130cmsiupg.exe>
This should have put me into the latest version of WL.
Then I started experimenting:
Steve suggested I do the simple automatic WL_CTY update by using FILE> Web
update data files, Download, click OK.
This gives me SAUDI ARABIA when I type VERSION into the callsign window. BUT
when I open Program Data/WL, and find WL_CTY and open it with Notepad and
search for VERSION it comes out as Uzbekistan.
Next Gary suggested I close WL and open the READCTY32 program. I did the
download and the convert functions. Received the ALL DONE msg, closed
READCTY32 and opened WL. Again, when I typed VERSION into the callsign
window it still comes up SAUDI ARABIA. So I closed WL, went back to the WL
Program Data folder, opened WL_CTY and searched for VERSION and found
SPRATLY ISLANDS. From checking Jim, AD1C's website I knew his latest file is
2512-27-OCT-2015 and SPRATLY ISLANDS is the VERSION entity.
I also tried to do the update from Jim's County Files.com page with the same
So I know I have the latest WL_CTY file in my WL Program Data folder. Why
can't WL find it when I open my log and start a new log and type in VERSION?
It always comes up as SAUDI ARABIA. 
I have done this over and over again, uninstalling WL, reinstalling it,
restarting the PC, sometimes restarting the PC after every attempt to
download the latest WL_CTY file, with the same results.
I must have a WL_CTY file somewhere with SAUDI ARABIA as the VERSION but I
don't know where.
I am using WIN 8.1 and the only way I know how to search for a file is to
bring up the little looking glass search charm as they call it and type in
WL_CTY in the search box. But it doesn't show me any WL_CTY files. I know I
have at least one in the WL Program Data folder but it doesn't find it.
Maybe because the files in the Program Data folder are hidden files? In the
property box I unclicked the HIDDEN function but my searches still do not
find any WL_CTY files.
I am curious over what are all the other _CTY files are about such as
NA_CTY, SA_CTY, etc. Could one of them be causing the problem? I haven't
messed with them as I am afraid I might make natters worse,
TIA for any insights you might be able to provide. I hope to have my CTY
file working for the CQWWDX CW coming up.
Alan, K7ACZ
WriteLog mailing list
WriteLog on the web:  http://www.writelog.com/

<Prev in Thread] Current Thread [Next in Thread>