[CQ-Contest] RE: SO2R with KENWOOD Radios +++

George Fremin III geoiii at kkn.net
Sat Jan 22 00:17:41 EST 2005

On Fri, Jan 21, 2005 at 06:35:50PM -0800, Eric Hilding wrote:
> (Re-threaded again for clarity of what appears to be the main culprit: 
> KENWOOD Radios)

Clearly getting band control data from the Yeasu radios is 
eaiser and those of us (me) with two kenwood radios normally 
have the LPT ports drive the band decoders.  

You only need two LPT ports since you can pass the band 
data through the two radio box - this is what I do 
with my home made two radio box.

But - I have had various problems with my computer (old desktop)
and using its LPT port and the add on port to drive the top ten 
band decoders - seems the control signal has noise on it and 
thsi setup has not switched very well - so I usually just 
use the knob on the front of the band decoders to change bands.

I did finally have it working with a diffrent LPT card but that 
card died one day last year so I am back to switching them by hand.
I personally do not find this to be a problem so I keep putting 
off fixing it.

But I know that is not really answering your question.

> 1. Either connecting the Band Decoders to the rig via the "Band Data" port; 
> or,
> 2. Connecting the Band Decoders to the computer via the computer parallel 
> ports (most likely an FULL ISA or PCI card slot used)

There is another way to do what you are trying to do:

Elecraft makes a box that decodes the band info before it 
passes it to the comptuer and this box would take the place
of the top ten band decoders.


George Fremin III - K5TR
geoiii at kkn.net

More information about the CQ-Contest mailing list