[ct-user] CT 9.34 & IC-756

Jiri Sanda Jiri Sanda <jirka@jimaz.cz>
Tue, 30 Dec 1997 23:39:50 +-100


It is not exactly good advice, since CT 9.3x does not work correctly with IC775 also, it is not switching the bands correctly - i.e. it switches but very slowly, when the radio freq. controlled from CPU it is slow and makes side effects, while CT 9.2x works fine. I have told already Ken directly, there was no response.

Follows "my own understanding" of the situation:
I understand he decided to rewrite the whole thing to WIN interface which is not a small project. As I see it, the versions 9.3x should be seen as an experiment not completely finished and as I understand it Ken is not really willing to debug it completely and support it fully since it would be still a significant amount of work and he wants to concentrate on a new project.

I thing we should understand it, forget about 9.3x and stay happy with 9.2x and let him work on the new project.

73 !

Jiri Sanda

OK1RI

----------
From:  Jim Reisert AD1C
Sent:  24. b°ezna 1998 2:01
To:  Gerry Hohn
Cc:  ct-user@contesting.com
Subject:  Re: [ct-user] CT 9.34 & IC-756

It works with 9.36, barely.  In SSB it puts all the bands on LSB, not USB
on 20-10.  Ken is looking into the problem.

The work-around is to change the hex code in your 756 to 46 and then tell
CT it's connected to an IC775.  That does work, even with 9.34

- Jim

At 09:26 AM 3/21/98 -0500, you wrote:
>
>We are planing to us an IC-756 as one rig in our upcoming WPX-SSB effort
>at VE6FI.
>
>Has anyone found a way to interface this radio to CT 9.34?
>
>Please reply direct to ghohn@nortel.com
>
>Thanks, see you in the fray.
>
>
>Gerry VE6LB
>Gerry
>
>--


--
Submissions:              ct-user@contesting.com
Administrative requests:  ct-user-REQUEST@contesting.com
WWW:                      http://www.contesting.com/ct/
Questions:                owner-ct-user@contesting.com