[ct-user] new versions and W9XT card

jtolbert jtolbert" <jtolbert@gremlan.org
Thu, 18 Feb 1999 20:19:19 -0500

I continued to test both 9.38 and 9.39 with Dos 6.22 and my W9XT card on
lpt1. When I initially tried both version I couldn't record
the memories. I have since discovered that the message will record there is
just no visual indication that you are in a record mode.
ex. I push shift-F4 to record my call but no indication that you are
recording but upon playback I found I did indeed the message.
Should there be a visual indication as in NA when the smaller "press enter
to record " window appears? I tried the normal video mode and the -vga
switch with no difference. Happy to report the esc key does stop
transmitting and I have tried both with EMM386 loaded
and without and haven't noticed any difficulties with either 9.38 or 9.39
when using EMM386.
73 Jamie WW3S

Submissions:              ct-user@contesting.com
Administrative requests:  ct-user-REQUEST@contesting.com
WWW:                      http://www.contesting.com/ct/
Questions:                owner-ct-user@contesting.com