[NA-User] Now Working...but... (Was 990/Computer Interface)

k9tm k9tm at buckeye-express.com
Mon May 19 09:12:50 EDT 2003

When you say "...after multiple attempts of changing irq's..." what does
this mean?  Are you changing the card, bios, NA config, other?

The first question that needs to be answered is when you run config.exe and
press F4, do you see all three COM ports?  If you do, are the port addresses
and IRQ's listed correct?

If you don't see them, it won't work with NA.  You may need to try setcom,
depending on the problem.

If you do see them, it may work with NA.  NA will not work with a card that
uses IRQ sharing.  Does your card utilize IRQ sharing?

Has this ever worked for you and now changing the rig it is broken... or is
this something new you are trying?

Make sure you don't have a modem or other device that is acting like COM3 as
well as the COM-port you have.

73 Tim K9TM


Now for the "but"!
But, I am wanting to run this stuff on COM3 and after multiple attempts of
changing irq's and such I have had no luck.  I have tried this on a pair of
computers...nil.  Here again it may be something simple that I am
overlooking.  I have read the archives on similiar issues but I dont seem to
be finding the answers I need.

In my station (main operating position) I use COM1 as the Internet Packet
port. NA thinks the internet computer is nothing more than a TNC.   COM2 is
used for the link or loop.  It is ok to use COM1 for rig control when I am
doing something where I am not going to use packet...but when we do a
multi-op I need to use COM3 for either the LINK, TNC or RIG.

Input appreciated.


NA-User mailing list
NA-User at contesting.com

More information about the NA-User mailing list