[TenTec] Eagle com port problems with usb uart

AA2PM, Paul Mondok aa2pm at earthlink.net
Thu Nov 19 19:48:37 EST 2020

Try going into the advanced port settings and adjusting the buffering, etc.  Set things on the slow side.... Also, check set the baud rate, parity & number of stop bits manusly, so that Windows doesn't try the plug & pray thing....

-------- Original Message --------
From: Mark killen <markkd8qig at gmail.com>
Sent: November 19, 2020 7:16:52 PM EST
To: tentec at contesting.com
Subject: [TenTec] Eagle com port problems with usb uart

I'm hoping that someone here can help me.  I'm running windows 10 and
everytime I try to connect my Eagle to my computer I get a usb problem.  Of
course I have turned off device signatures, installed the proper driver and
I still get an error message for the com port.  I've changed the com port
numbers, I've restarted, uninstalled and reinstalled the Ten Tec Driver,
and even deleted the driver and let windows pick a driver.  Once in a
while, it installs correctly but when I turn off the radio and turn it back
on and I have to go and try everything all over again and hope that
something works.  But I have tried everything for the past three days and I
can't get it to work, even temporarily.  Help!  I am going crazy chasing
this problem down!

Mark L. Killen KD8QIG

TenTec mailing list
TenTec at contesting.com


AA2PM, Paul Mondok

Before printing this document, please think about the environment. 

More information about the TenTec mailing list