[Trlog] Radio One Polling Disabled

Tree tree at kkn.net
Tue Dec 15 05:56:42 PST 2009

On Tue, Dec 15, 2009 at 01:45:51AM -0700, R. Kline wrote:

> I'm trying to use an old Toshiba Laptop to run TRLog 6.79.  I've tried it
> with Windows 98 SE, and it  won't communicate with my FT-1000D. A message
> shows up near the bottom of the TRLog screen that says "Radio One Polling
> Disabled".   Next, I changed the operating system to DOS 6.22 and the same
> thing happens. I've compared my config files to those working satisfactorily
> on another computer, and they are identical.  I suspect that the problem is
> a bad serial port on the computer, but before giving up, maybe somebody has
> a suggestion on what I could try. At the moment, the serial port  is running
> with whatever default settings are determined by DOS 6.22 (I've not checked
> them as I've not yet found out how to do that). Any suggestions (or info on
> setting the serial port settings in DOS 6.22)  would be greatly appreciated.

I have a few old dying brain cells that remind me that some Toshiba laptop
just never worked right with TR.  Not sure if that is your problem.

I would try using the USE BIOS KEY CALLS command to see if that perhaps
solves the problem.  Could also try USE IRQS, but I am less optimistic
about that.


PS: I have heard 4L1UF a few days this week.  First time I have heard 4X
since our QSO.  However, he seems to have lots of noise and doesn't hear
anywhere as well as I am hearing him.  My antenna system on both TX and
RX are much better than they were when we worked.  

More information about the Trlog mailing list