[WriteLog] TS-480S Rig Control Woes

Eric Hilding dx35 at hilding.com
Wed Nov 10 23:59:48 EST 2004

1.  I installed a dual-USB serial port device COM3 & COM4) & connected a 
serial cable to my TS-480S

2.  I upgraded to WL 10.50D

3.  I loaded WL and selected (Setup | Ports).  Only "Kenwood" & "Kenwood 
TS-850" show as Kenwood options

4.  I tried both Kenwood options

5.  I tried 4800 baud and 9600 baud

6.  I tried 1 stop bit and 2 stop bits

7.  I tried various combinations of 4, 5 & 6

8.  In each situation, I get "NO RIG" showing in the lower left hand corner 
of WL

9.  If I click on "NO RIG" (which yields the Logging/Duping Frequency 
et.al. dialog box), and type in 14250, click the USB radio button, choose 
Log the frequency of qsos "rig on COMM3", click the SET button and then 
click the "OK" button, I hear a beep and the TS-480S goes to 14250.

10.  The "NO RIG" control button in the lower left hand corner of WL still 
says "NO RIG" (and of course, the "R" inside the Green Circle is there 
(also in #8 above, actually).

11. Tuning the VFO dial on the TS-480S yields zip squat.

12. Frustration is a *mild* word for where I'm at.

Any help is appreciated.

Tnx & 73...

Rick, K6VVA

More information about the WriteLog mailing list