[WriteLog] directio woes ( more)

Jerry Pixton jpixton at shentel.net
Tue Dec 26 08:44:34 EST 2006


I assume that you added in the missing step in the installation - which is 
to click on the "add" button after setting the memory addresses?

Does Direct IO show up in the Device Manager (view hidden devices). I have 
had that same memory problem with Writelog remembering that I had at one 
time selected the LPT1 device (off in the registry somewhere?) but when I 
finally got a clean installation of Direct IO then Writelog worked fine.

Good luck. Hopefully someday we won't have to keep using the LPT ports to 
get A/B steering data!

BTW some of the earlier versions of Direct IO had a bug that screwed up the 
uninstall process - I just had to use one of my ghosts backups several 
weeks ago trying to install Direct IO on another workstation and not 
realizing there was a new release - which worked fine once I got it.

Jerry, W6IHG

At 11:20 AM 12/26/2006 +0000, Clive Whelan wrote:
>Sorry to return to this chestnut.
>I'd really like to have WL working with my MK2R+ for
>redundancy if naught else. I have perennially had problems
>with this app. It allowed selection of an LPT port one time
>( XP Home) but quit without warning after a few days ( not
>30 N.B.).
>Even after complete uninstallation of WL and directio and
>subsequent reinstallation, all the LPT ports are greyed out,
>but paradoxically the original tick mark in the DVK box that
>I entered is still there ( greyed out)! Yes I've followed
>all the guidelines for installation, 378-37A for LPT1, and
>the WL exe in the security tab, but nada.
>I'd happily pay the $30 reg. fee, but not until I can see
>that it'll work consistently
>Have I overlooked some enabling switch in WL perhaps?
>WriteLog mailing list
>WriteLog at contesting.com
>WriteLog on the web:  http://www.writelog.com/

Dr. Jerry R. Pixton, PIXOS Designs LLC
jpixton at shentel.net

More information about the WriteLog mailing list