Search String: Display: Description: Sort:

Results:

References: [ +from:bert@iphouse.com: 25 ]

Total 25 documents matching your query.

1. [SD-User] SD 14.29: POLLTIME & LINKTIME settings don't stick (score: 1)
Author: Bert Hyman <bert@iphouse.com>
Date: Sun, 20 Dec 2009 20:16:33 +0000
SD 14.29 Windows XP Pro SP3 Ten-Tec Omni VII The RAC Winter Contest was my first outing using rig control, so maybe I got something wrong. I started SD, went through the setup for the contest, used t
/archives//html/SD-User/2009-12/msg00014.html (7,784 bytes)

2. Re: [SD-User] SD 14.29: POLLTIME & LINKTIME settings don't stick (score: 1)
Author: Bert Hyman <bert@iphouse.com>
Date: Sun, 20 Dec 2009 17:57:28 -0600
Unfortunately, the serial port of the Omni VII is fixed at 57600; I think the same is true for a few other current Ten-Tec rigs. I'll just remember to re-enter the LINK and POLL values whenever I sta
/archives//html/SD-User/2009-12/msg00016.html (7,344 bytes)

3. [SD-User] Documentation for template files? (score: 1)
Author: Bert Hyman <bert@iphouse.com>
Date: Wed, 20 Jan 2010 19:18:10 +0000
Rather than trying to configure SD on the fly, I'd like to create a template file for the Minnesota QSO party next month (rules here: http://www.w0aa.org/mnqp_rules.htm). I've tried building one out
/archives//html/SD-User/2010-01/msg00012.html (6,788 bytes)

4. Re: [SD-User] Documentation for template files? (score: 1)
Author: Bert Hyman <bert@iphouse.com>
Date: Tue, 26 Jan 2010 16:31:57 -0600
Still trying to get this right, I found that with no other changes, if I used "NAQP.MLT" as the multiplier file, it worked correctly, but if I used my own "MNQP.MLT", it reverted to wanting to send a
/archives//html/SD-User/2010-01/msg00020.html (7,929 bytes)

5. [SD-User] SD 14.30: Incorrect behavior in S+P mode (score: 1)
Author: Bert Hyman <bert@iphouse.com>
Date: Mon, 22 Feb 2010 14:46:09 +0000
SD 14.30 Windows XP Pro SP3 During the ARRL CW DX contest this past weekend, I ran into the following unwanted behavior, operating in S+P mode: 1. Enter other guy's call in "Call" field, hit ENTER My
/archives//html/SD-User/2010-02/msg00022.html (7,619 bytes)

6. Re: [SD-User] S&P operation (score: 1)
Author: Bert Hyman <bert@iphouse.com>
Date: Tue, 23 Feb 2010 08:40:49 -0600
Isn't that what the "AUTOFILL" command is for? When SD identifies area codes from the callsign, or from previous QSOs, it auto-fills the data in the exchange field. This may be a nuisance in S&P mode
/archives//html/SD-User/2010-02/msg00028.html (7,910 bytes)

7. [SD-User] Rig control, keying not working on startup (score: 1)
Author: Bert Hyman <bert@iphouse.com>
Date: Thu, 28 Oct 2010 15:00:42 +0000
SD 15.21 Windows XP Pro SP3 I had previously configured COM1 for rig control and LPT1 for keying of my Ten-Tec Omni 7 and both were working correctly. Firing up SD for another practice session for up
/archives//html/SD-User/2010-10/msg00014.html (7,934 bytes)

8. Re: [SD-User] Rig control, keying not working on startup (score: 1)
Author: Bert Hyman <bert@iphouse.com>
Date: Thu, 28 Oct 2010 10:12:18 -0500
Another piece of information ... SD 14.30 (the version I'd been using until yesterday) worked correctly at startup. Switching back and forth between 15.21 and 14.30, 15.21 failed at startup and 14.30
/archives//html/SD-User/2010-10/msg00015.html (7,780 bytes)

9. [SD-User] SD 15.22 - Two S+P CW-related problems during CW SS 2010 (score: 1)
Author: Bert Hyman <bert@iphouse.com>
Date: Mon, 08 Nov 2010 14:39:12 +0000
SD 15.22 Windows XP SP3 I operated strictly in S+P mode, and SD's internal keyer worked just fine throughout this past weekend's SS except for two problems: 1. When I'd typed the other station's call
/archives//html/SD-User/2010-11/msg00006.html (7,227 bytes)

10. Re: [SD-User] SD 15.22 - Two S+P CW-related problems during CW SS 2010 (score: 1)
Author: Bert Hyman <bert@iphouse.com>
Date: Mon, 08 Nov 2010 16:27:12 -0600
My reason for wanting to be able to do that is that several times after calling the other station at what I thought was an appropriate speed, on hearing him send his exchange I realized that I really
/archives//html/SD-User/2010-11/msg00008.html (7,576 bytes)

11. [SD-User] SD grabs CTL key when it shouldn't (score: 1)
Author: Bert Hyman <bert@iphouse.com>
Date: Tue, 16 Nov 2010 16:56:03 +0000
SD 15.22 Windows XP SP3 During the CW SS, I pulled up the SD manual in Adobe Reader 9.0. When I returned to SD, I was surprised to see that I was in "keyboard mode." Experimenting, I find that SD wil
/archives//html/SD-User/2010-11/msg00013.html (6,841 bytes)

12. Re: [SD-User] V15.25 Released (score: 1)
Author: Bert Hyman <bert@iphouse.com>
Date: Mon, 06 Dec 2010 15:05:27 -0600
Just downloaded and installed V15.25, and it signs on as V15.24. The README.1ST file says V15.25, so I guess it's just a matter of an edit being missed. -- Bert Hyman W0RSB St. Paul, MN bert@iphouse.
/archives//html/SD-User/2010-12/msg00006.html (6,575 bytes)

13. [SD-User] Changing mode on rig puts me in "RUN" mode (score: 1)
Author: Bert Hyman <bert@iphouse.com>
Date: Mon, 13 Dec 2010 14:23:10 +0000
SD 15.27 Ten-Tec Omni VII Windows XP Pro SP3 With ESM on and in "S+P" mode, changing my rig from UCW to LSB or USB, either from the front panel or by selecting a memory with that mode stored, caused
/archives//html/SD-User/2010-12/msg00016.html (6,971 bytes)

14. [SD-User] NAQP - Broken log file (score: 1)
Author: Bert Hyman <bert@iphouse.com>
Date: Sun, 09 Jan 2011 18:35:01 +0000
SD 15.27 Windows XP Pro SP3 The .ALL file only contains the first 4 characters of the contact's name, followed by a space, followed by the state: 14021 CW 110108 190706 VE7WEB 599 599 BRIA BC 01 M
/archives//html/SD-User/2011-01/msg00005.html (6,711 bytes)

15. Re: [SD-User] Changed behaviour in ESM? (score: 1)
Author: Bert Hyman <bert@iphouse.com>
Date: Mon, 21 Feb 2011 10:37:13 -0600
For what it's worth, I found that I could coerce some VERY strange behavior out of SD when I would occasionally start flailing around the keyboard when an exchange didn't go as expected (I don't do w
/archives//html/SD-User/2011-02/msg00024.html (9,721 bytes)

16. Re: [SD-User] Changed behaviour in ESM? (score: 1)
Author: Bert Hyman <bert@iphouse.com>
Date: Mon, 21 Feb 2011 12:32:02 -0600
The AUTOFILL command is supposed to toggle that behavior on and off: When SD identifies district codes from the callsign, or from previous QSOs, it auto-fills the data in the exchange field. This may
/archives//html/SD-User/2011-02/msg00026.html (10,406 bytes)

17. Re: [SD-User] V15.52 Released (score: 1)
Author: Bert Hyman <bert@iphouse.com>
Date: Fri, 04 Nov 2011 07:31:40 -0500
YOW! A new version with a fix to a major SS bug released two days before the contest. What was the last version WITHOUT this bug, just in case something else pops up with this new one? Wish I could r
/archives//html/SD-User/2011-11/msg00009.html (7,176 bytes)

18. [SD-User] Problems with v15.52 for SS (score: 1)
Author: Bert Hyman <bert@iphouse.com>
Date: Fri, 04 Nov 2011 14:45:13 +0000
Windows XP Pro SP3 Ten-Tec Omni VII Rig control is set for the O7, PRIORITY is set to 1, initial QTH and miscellaneous setup for SS is done. MSG1-MSG8 were left at their default setting. CW keying (v
/archives//html/SD-User/2011-11/msg00011.html (7,134 bytes)

19. [SD-User] More keyboard problems with 15.52 (score: 1)
Author: Bert Hyman <bert@iphouse.com>
Date: Fri, 04 Nov 2011 15:01:28 +0000
Beating on 15.52 some more in S&P mode, I found that 1. When the cursor is in the field for entering the other station's exchange, pressing the "-" key send my call, rather than clearing the entire e
/archives//html/SD-User/2011-11/msg00012.html (6,799 bytes)

20. [SD-User] Keyboard problems with 15.52 (score: 1)
Author: Bert Hyman <bert@iphouse.com>
Date: Fri, 04 Nov 2011 13:56:31 -0500
These problems probably involve my USB keyboard. I went back to 15.32 and the same problems exist. My old PS2 keyboard died and I replaced it with this USB model. -- Bert Hyman W0RSB bert@iphouse.com
/archives//html/SD-User/2011-11/msg00013.html (6,454 bytes)


This search system is powered by Namazu