[WriteLog] Problem with RTTY AFSK

Don AA5AU aa5au at bellsouth.net
Sat Jul 30 09:03:20 EDT 2016

Some information I found by searching Google:


Both seem to point to running WriteLog's "Sound board mixer control" program to set the sound card for WriteLog. You find "Sound board mixer control" in the Writelog group in the Start menu.
73, Don AA5AU

      From: Tom Shelton <gl1800winger at verizon.net>
 To: WriteLog at contesting.com 
 Sent: Friday, July 29, 2016 6:23 PM
 Subject: [WriteLog] Problem with RTTY AFSK
During the recent NAQP-RTTY contest, I was unable to transmit RTTY (receive
was ok).


I've played with my settings and still no joy.  


When I open up WriteLog, I get a pop-up box with "Error setting up device
names for sound, Vista-style"

When I click out of that window - I get another pop-up box with:

"Failed to start recording loop. Is the sound board in use?"
"waveInOpen failed Attempted to open with an unsupported

wave-form-audio format"


When transmitting - sometimes (depending on settings) my rig would indicate
a transmit condition, but no audio was sent (nothing heard on TX monitor, no
deflection on the ALC or Power meters).


I was able to resolve the immediate problem by switching in SignaLink-USB
that I use on my back-up Rig, though I had lost a few hours of the contest
before I did that.


Here are my settings:


WriteLog (Version 12.05K)

Setup>Ports: DVK Type = Windows sound board (have also tried "None"

Setup>Sound board = Only enabled Receiver Listen Loop

RttyRite Window>TU Type "XMMT-ocx" Selected (Using 2-Tone)

                TNC Setup: Only "Show TNC buttons" and "Show TNC menu"

2-Tone Settings: Correct CODEC selected - RX and TX Left selected - AFSK TX:
PTT "No" selected (But have tried DTR and RTS to no avail)


Radio (TS-590S with S/W V. 2.02)

Menu settings (I've changed a lot of these in trying to troubleshoot)

060 - TX Inhibit = Off

061 - COM port Baudrate =57,600

062 - USB port bBaudrate = 57,600

063 - Audio Input Line Selection for Data = USB (Changed to Acc2 when using
the SignaLink)

064 - Audio Level of USB Input for Data = 3

065 - Audio level of USB Output for Data = 3

066/067 - Same as 064/065 but for Acc2

069 - VOX operation with Data (USB/Acc2) Input = On

070 - Data VOX delay time = 40mS

071 - VOX Gain for USB Audio Input = 3

072 - VOX Gain for Acc2 = 4


Operating System = Windows 10


Any help would be appreciated.  My next step is sending this to the repair
shop and have the sound-board replaced.





Tom Shelton, ND3N


WriteLog mailing list
WriteLog at contesting.com
WriteLog on the web:  http://www.writelog.com/


More information about the WriteLog mailing list